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Wireless Manager is unable to synch with controller when Guardian AP is configured

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TitleWireless Manager is unable to synch with controller when Guardian AP is configured
Symptoms
  • Wireless Domain log error:  
    SYNC_WARN_POLLING_NOT_STARTED Status Message: Wireless Manager may be out-of-sync with this controller.
  • Extreme Management server log error:  ERROR [com.siemens.bk.adapter.provider.commands.ProcessMessageCommand] Exception occurred executing Task.processMessage()  java.lang.NumberFormatException: For input string: ""
  • Wireless Manager events related to polling the controller:
    Failed to establish Langley connection with controller due to - Invalid shared secret or connection loss
    Failed to establish Langley connection with controller due to - Langley Connection exists but is not disconnected 
Environment
  • OneView
  • Console
  • Wireless Manager
  • Extreme Management
  • IdentiFi Wireless version 10.21.03.x
Cause
The issue was caused by Wireless Manager not being able to parse the new channel short form.
Resolution
  • Resolved in version 10.21.04
  • Resolved in version 10.31.01
Workaround for other versions:
1.  Back rev the firmware on the controller to 10.21.02.x.
2.  Changed the Guardian AP's to traffic forwarding mode.
Additional notes

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