Reset Search
 

 

Article

Wireless client disconnects when roaming between AP's

« Go Back

Information

 
TitleWireless client disconnects when roaming between AP's
Symptoms
Clients drop off the Wireless network after a roam to another Access Point.
Environment
  • ExtremeWireless appliance WS-C-35.
  • Firmware 10.41.11.0009.
  • ExtremeWireless Access Points AP3935.
Cause
  • The times reported on each Wireless appliance in the High Availability pair was off by more than one hour, causing a lot of the system time stamps to fail with RADIUS, and the RU timers.
  • Also, NTP was failing to update correctly due to a lack of DNS server information.
Resolution
  • Ensure the time reported from each appliance in the High Availability pair is the same.
  • Ensure the Wireless appliances can access the NTP server information.
  • Ensure the correct route and DNS information so the Wireless appliance can correctly access all required parts of the network, and the Internet beyond.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255