Reset Search
 

 

Article

XIQ download button in client 360 device list doesn't work

« Go Back

Information

 
TitleXIQ download button in client 360 device list doesn't work
Symptoms
  • XIQ download button in client 360 device list doesn't work
Environment
  • XIQ Cloud
Cause
  • download button not functioning
Resolution
  • To resolve this, try the following
- re-login XIQ
- clear browser cache
- use a different browser such as Mozilla Firefox
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255