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application telemetry errors in server.log from switch not on network

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Titleapplication telemetry errors in server.log from switch not on network
Symptoms
server.log shows error  something similar to below
2018-07-23 11:16:01,362 ERROR [com.enterasys.netsight.appid.server.AppTelemetryStatsScriptingManager] java.lang.Exception: Telemetry poller cannot find switch with IP 10.1.1.1
2018-07-23 11:31:01,329 ERROR [com.enterasys.netsight.appid.server.AppTelemetryStatsScriptingManager] java.lang.Exception: Telemetry poller cannot find switch with IP 10.1.1.1 
2018-07-23 11:46:01,319 ERROR [com.enterasys.netsight.appid.server.AppTelemetryStatsScriptingManager] java.lang.Exception: Telemetry poller cannot find switch with IP 10.1.1.1 
2018-07-23 12:01:01,297 ERROR [com.enterasys.netsight.appid.server.AppTelemetryStatsScriptingManager] java.lang.Exception: Telemetry poller cannot find switch with IP 10.1.1.1


 
Environment
analytics
purview
XMC
Extreme Managmement Ceter
 
Cause
Device was added as a telemetry device, but then deleted out of Main Device table in Extreme Management Center, IP was changed etc.
Resolution
This must be manually purged at this point via MYSQL. Please contact GTAC to assist. 
Additional notes
In 8.2 Release, this should be addressed.

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