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Extreme Management Center (XMC) produces error Selected devices do not support Firmware Upgrade or have never been contacted

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TitleExtreme Management Center (XMC) produces error Selected devices do not support Firmware Upgrade or have never been contacted
Symptoms
Error seen in window
Selected devices do not support Firmware Upgrade or have never been contacted
Environment
Extreme Management Center
XMC
 
Cause
Unknown root cause, but a problem in the network monitor cache is presumed.
Resolution
1. Clear the network monitor cache for the device
    Go to Administration->Select Level Diagnostic->System->Network Monitor Cache
    Select Remove Device and enter in the IP of the device. See below.
User-added image
Go to Network Tab and Select Device, and then re-add device.
This will clear the condition, and you will be able to click on device and then upgrade firmware.


 
Additional notes
In Legacy Java app, please use the following to correct Unable to upgrade firmware on selected device in Inventory Manager

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