Reset Search
 

 

Article

Netsight: no traps from any devices in the Traps tab

« Go Back

Information

 
TitleNetsight: no traps from any devices in the Traps tab
Symptoms
  • No traps from any devices are visible within the Netsight Traps tab.
User-added image
  • No traps are displayed in the Web Dashboard interface.
User-added image
Environment
  • Netsight v6.x
  • Extreme Management Center v7.x
Cause
  • Path variable for the traps is incorrect.
  • This can occur if NetSight is migrated from a Windows OS to a VM or Linux OS (or vice-versa).  The paths will need to be manually modified to reflect the pathing of the new Operating system Netsight is running on.
Resolution
1.  Launch the Java Client for Console
2.  Click on the 'Traps' tab and then the Gear Icon
User-added image 
3.  Highlight the 'Traps' option line and click 'Edit'.
User-added image
 
4.  Change the Log Directory Path variable to the correct path.
User-added image

For example, if Netsight is running on a Linux machine, the path in the screenshot would be correct (%logdir%/traps).

If you are running Netsight on a Windows platform, the path would need to be modified to reflect the path on the Windows machine (%logdir%\traps).    Note the slash is in the different direction.

5.  Click OK
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255